SciLor's Open Source Forums
http://forum.scilor.com/

Cowbell not found!
http://forum.scilor.com/viewtopic.php?f=179&t=247
Page 2 of 2

Author:  john4sd [ Thu Mar 10, 2011 5:47 am ]
Post subject:  Re: Cowbell not found!

SciLor wrote:
It is a temporary problem, I will fix it soon.

You may fix it yourself by copying over the "SciLorsGroovesharkAPI.dll" from the desktop version. Just replace the file in the GrooveDownloaderWM dir with the one from here:
http://www.scilor.com/grooveshark-downloader.html


I have exactly that same problem - and it was working a couple of weeks ago - now doesn't work at all - with Cowbell not found! issue. Tried your suggestion of copying the .dll (listed above) from the desktop version - to my WM 6.5 phone version - doesn't work at all - I'm using very latest WM Alpha Version 8 -

get the following error message immediately upon trying to start:

" An unexpected error has occurred in SciLors GroveDownloaderWM.exe
Select Quitt and then restart this program, or select Details for more information.

Method not found: ctor
SciLorsGroovesharkAPI.Groove.GroovesharkClient.

"

Above is what I get now - went from bad (Cowbell) to worse (immediate crash with above) -
so it's still broken - totally...........

I guess I will need to wait until you fix this issue - but your workaround doesn't work.......

Using HTC HD2 T9193 with latest Energy ROM under WM 6.5 Professional with HTC Sense 2.5 (Cookie 2)

No problems with you program until recently...........

No files are returned - just the Cowbell error message........

I do very much appreciate your work however - so thank-you.
I hope you can fix this issue soon............
Thanks .......John :)

Author:  SciLor [ Thu Mar 10, 2011 11:25 pm ]
Post subject:  Re: Cowbell not found!

Wait for the update :)

Author:  SciLor [ Mon Mar 14, 2011 9:21 pm ]
Post subject:  Re: Cowbell not found!

its out :P

Author:  john4sd [ Tue Mar 15, 2011 3:46 am ]
Post subject:  Re: Cowbell not found!

SciLor wrote:
its out :P


yup - and that did it - you fixed it!! - thanks!!! :D :D :D

The cows are ringing their bells! :) moooo!!!

Page 2 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/