SciLor's Open Source Forums

Also visit my Website!
It is currently Tue Jun 25, 2019 11:34 am

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Connection problem...
PostPosted: Wed Oct 16, 2013 10:26 am 
Hi
SciLor worked fine on my computer until today. I have opened it and it seemed it cannot connect to grooveshark. A message box asked me to install the new version, I thought maybe that's the probelm, so I did. Still - the application cannot connect. Firewall have inbound and outbound rules for SciLor, and I have disabled my anti virus software - still no luck.
Any idea what's wrong?

Here is the debug output:
Quote:
Debug Log
[10/16/2013 11:08:05 AM] Start reconnecting...
[10/16/2013 11:08:06 AM] Error: Reconnect unsuccessful - Object reference not set to an instance of an object.
[10/16/2013 11:08:09 AM] Start reconnecting...
[10/16/2013 11:08:29 AM] Error: Reconnect unsuccessful - Connection Problem: Waited to long...


Thanks!


Top
  
 
 
Online
The Adswinger

Joined: Wed Jan 13, 2010 11:56 pm
Posts: Too many!
Donated: Ad Posts


PostPosted: Wed Oct 16, 2013 11:36 am 
i have the same problem.


Top
  
 
PostPosted: Wed Oct 16, 2013 6:37 pm 
Same problem


Attachments:
SciLorsGrooveDownloader.log [902 Bytes]
Downloaded 78 times
SciLorsGroovesharkApi.log [62.22 KiB]
Downloaded 83 times
Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
template->_php_include(): File ./counter/foruminclude.php does not exist or is empty Powered by phpBB® Forum Software © phpBB Group