SciLor's Open Source Forums

Also visit my Website!
It is currently Tue Jul 16, 2019 6:58 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Nov 26, 2010 10:15 am 
Hi,
thank you for a great piece of software. I am using version 0.3.9. under Windows XP SP3 on a Dell notebook.
However, 0.4.1.b doesn't work on my system. I did install .net Framework 4.0. When I start the tool, the file 'config.xml' is created, but nothing else happens.

I doublechecked on a Windows 7 system: no problems.
Can you confirm that version 0.4.1.b is designed also to run under XP ?

Thanks, Klaus


Top
  
 
 
Online
The Adswinger

Joined: Wed Jan 13, 2010 11:56 pm
Posts: Too many!
Donated: Ad Posts


PostPosted: Sun Nov 28, 2010 12:14 am 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
It runs fine in my virtual machine, did you try with admin right? Did you try to delete the DownloadResults.xml if it exists?

PS: At the first start it needed a while in my vm. Did you check the TaskManager processes if a process of my app is existant?

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
PostPosted: Thu Dec 02, 2010 11:38 am 
I have run this new version fine on XP 64bit SP2. What version of windows are you using? are you getting a error message, if so what is it? What version of windows and networks have you got installed? After i got this info, i can try it out on a VM with the same settings and see what happens.


Top
  
 
PostPosted: Thu Dec 02, 2010 6:01 pm 
I am using Windwos XP SP3.
As said earlier, the older version 0.3.9.b of Grooveshark Downloader was running without problems, even under .net Framework 4.0 (which I installed for 0.4.1.b) this older version is still running.
When I start the Grooveshark Downloader 0.4.1b., however, nothing happens exept the file 'config.xml' is created. No error message, no entry in the Task Manager. Also, no file 'downloadResults.xml' is existing.

Thanks for looking into this.


Top
  
 
PostPosted: Thu Dec 02, 2010 6:06 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
Did you try to redownload my App?

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
PostPosted: Thu Dec 02, 2010 7:58 pm 
Yes, done.
Unfortunately with the same result.
I also de-installed .net Frameword 4.0 and re-installed it again, yet without success.
What confuses me is that version 3.9.b works without problems ... is there any way to verify/doublecheck that .net Framework 4.0 is installed correctly? This is what the installation says, but who knows ...


Top
  
 
PostPosted: Thu Dec 02, 2010 8:08 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
Please unzip the attached zip and run the 3.5/4.0 versions and give me the results if they are working or not.

If not, what is the problem then.


Attachments:
WPF-Test.zip [13.06 KiB]
Downloaded 69 times

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control
Top
 Profile  
 
PostPosted: Sat Dec 04, 2010 6:27 pm 
Thanks for the test files.
Result:
Both files 'Xaml Skinning.exe' seem to start and work without problems, I can load skins with both files.
Obviously this means that .net Framework 4.0 is installed correctly...


Top
  
 
PostPosted: Sat Dec 04, 2010 6:45 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
Crazy, you may try v0.4.3

Otherwise I am out of ideas :(

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
template->_php_include(): File ./counter/foruminclude.php does not exist or is empty Powered by phpBB® Forum Software © phpBB Group