SciLor's Open Source Forums
http://forum.scilor.com/

connection error at start
http://forum.scilor.com/viewtopic.php?f=54&t=1950
Page 1 of 1

Author:  enezveur [ Tue Oct 15, 2013 9:53 pm ]
Post subject:  connection error at start

I have that error when launching Scilor's grooveshark(tm).com Downloader v0.4.10.1

Error: Reconnect unsuccessful - Unexpected character encountered while parsing value: h. Path '', line 1, position 1.

restarting the software or the PC does solve anything. Help. :(

Author:  enezveur [ Wed Oct 16, 2013 6:53 pm ]
Post subject:  Re: connection error at start

Now I installed new version v0.4.11 (Windows XP) and I got the following error message:

Error: Reconnect unsuccessful - Object reference not set to an instance of an object.

Help

Author:  Mattrhorn [ Wed Oct 16, 2013 8:28 pm ]
Post subject:  Re: connection error at start

enezveur wrote:
Now I installed new version v0.4.11 (Windows XP) and I got the following error message:

Error: Reconnect unsuccessful - Object reference not set to an instance of an object.

Help


I get this Same Error (On Windows 7)... So ima post the Log Information Asked for soo its there to have...

Hope this helps

Matt

Attachment:
SciLorsGrooveDownloader.log [717 Bytes]
Downloaded 106 times

Attachment:
SciLorsGroovesharkApi.log [62.25 KiB]
Downloaded 180 times

Author:  daniloeramirez [ Thu Oct 17, 2013 5:50 pm ]
Post subject:  Re: connection error at start

Same error here!

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/