SciLor's Open Source Forums

Also visit my Website!
It is currently Fri Nov 22, 2019 2:03 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 13, 2011 12:59 am 
Hi,

I'm using alpha v9 on an IPAQ rx3715 (WM2003) and when I search for a title I always get the following error in the debug section:

System.Net.Web.Exception: Could not establish trust relationship with remote server

If I try to search again after that, the program hangs with a continuous "search" animation and I'm forced to reset the device.


I connect via WiFi and the connection is stable. Using ActiveSync (device in cradle) didn't change anything. Could it be a certificate related problem? I had some connection problems with other applications in the past, which might have been due to outdated certificates on the device. But I haven't found out yet how to update them properly.


Top
  
 
 
Online
The Adswinger

Joined: Wed Jan 13, 2010 11:56 pm
Posts: Too many!
Donated: Ad Posts


PostPosted: Wed Apr 13, 2011 3:42 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
This is a problem with wm2003. The certificates are to old. I already wanted to fix that by ignoring them, because I didn't found a way to update them.

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
PostPosted: Wed Apr 13, 2011 6:07 pm 
Same here. I already tried to install certificates transferred from the PC. They are there, they are displayed as being root certificates, they are valid, but they just don't work. I even tried a tool named CERTCHK.EXE to make the device ignore certificates, but that also failed.

Seems like I'll have to get along with the desktop downloader. But thanks anyway for the answer ;)


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
template->_php_include(): File ./counter/foruminclude.php does not exist or is empty Powered by phpBB® Forum Software © phpBB Group