SciLor's Open Source Forums

Also visit my Website!
It is currently Tue Nov 24, 2020 2:16 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Apr 28, 2010 10:53 pm 
First of all, thanks a lot for such a cool app.

I installed this app 3 days back first and it worked like a charm for the first two days.
Then all of a sudden it died, and ever since then i've been getting this error :
Image

I'm using a T-Mobile HTC TP2 Rhodium, running WM6.1.

Anybody got a clue what's going on? :evil:


Top
  
 
 
Online
The Adswinger

Joined: Wed Jan 13, 2010 11:56 pm
Posts: Too many!
Donated: Ad Posts


PostPosted: Thu Apr 29, 2010 12:13 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
You config seems to be broken. Could you send me your config file, or better your whole SciLor's GrooveMobile folder? (Thats going on with many, so I want to have the reason). You may upload to a one click hoster like rapidshare or uploaded!

You may try to delete the config file to get it working again

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
PostPosted: Thu Apr 29, 2010 8:24 pm 
Thanks SciLor,

Here is the folder you asked for -
http://www.mediafire.com/?u2oewt32mqk


I'm gonna try the v10 and see if that fixes the bug.


Top
  
 
PostPosted: Fri Apr 30, 2010 10:39 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
I am currently lack of time, you will hear from me later!

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
PostPosted: Sat May 01, 2010 1:29 am 
I installed the v10, and it seems to be working fine for now, with the exception of an occasional mismatch song play. It would randomly play something other than what was added to the playlist. But selecting the same after repeated search fixes it.

Coupla suggestions though :

1. Do you think your future versions of this app may have the capability of caching songs on the SD card for offline playing?
2. Dude, you need to have a bigger and bolder "Donate" button on your site, and ability to contribute in any currency.
3. Or better still, charge a nominal $4.99 for your app.


Cheers!


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
template->_php_include(): File ./counter/foruminclude.php does not exist or is empty Powered by phpBB® Forum Software © phpBB Group