SciLor's Open Source Forums

Also visit my Website!
It is currently Tue Jun 25, 2019 9:31 am

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: parsing error connecting
PostPosted: Tue Oct 15, 2013 9:59 am 
Code:
Debug Log
[10/15/2013 3:47:41 PM] Start reconnecting...
[10/15/2013 3:47:42 PM] Error: Reconnect unsuccessful - Unexpected character encountered while parsing value: h. Path '', line 1, position 1.

Hi, I added all the files to trusted and checked my firewall and allowed rules for it but still doesnt work. Any ideas?
Thanks.


Top
  
 
 
Online
The Adswinger

Joined: Wed Jan 13, 2010 11:56 pm
Posts: Too many!
Donated: Ad Posts


PostPosted: Tue Oct 15, 2013 3:07 pm 
Having this same problem as of this morning.


Top
  
 
PostPosted: Tue Oct 15, 2013 3:09 pm 
Offline
The Developer

Joined: Wed Jan 13, 2010 11:56 pm
Posts: 1466
Donated: free software
viewtopic.php?f=54&t=724

_________________
My Windows Mobile and Windows Open Source Website:
www.scilor.com

Like my work? Donate!
Donation Website

My Programs:
grooveshark™.com Downloader, GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, WiMoBlue, Driving Licence Trainer, CodeSnippetViewer, Gesture Launcher, Fahrplanauskunft, GSensor Control


Top
 Profile  
 
PostPosted: Tue Oct 15, 2013 8:06 pm 
Having the same problem... Here's my two log files.


Attachments:
File comment: api log
SciLorsGroovesharkApi.log [31.02 KiB]
Downloaded 86 times
File comment: downloader log
SciLorsGrooveDownloader.log [296 Bytes]
Downloaded 105 times
Top
  
 
PostPosted: Tue Oct 15, 2013 8:47 pm 
same problem


Attachments:
SciLorsGroovesharkApi.log [31.02 KiB]
Downloaded 86 times
SciLorsGrooveDownloader.log [297 Bytes]
Downloaded 83 times
Top
  
 
PostPosted: Wed Oct 16, 2013 4:06 am 
I have this problem too.
turning off antivirus and firewall and running it as admin and debug mode did not fix.


Top
  
 
PostPosted: Wed Oct 16, 2013 9:51 am 
Tried a new installation on another computer without firewall, antivirus, file blocker. Got a new error:
[10/16/2013 3:38:48 PM] Error: Reconnect unsuccessful - Object reference not set to an instance of an object.


Attachments:
SciLorsGroovesharkApi.log [31.13 KiB]
Downloaded 87 times
SciLorsGrooveDownloader.log [462 Bytes]
Downloaded 83 times
Top
  
 
PostPosted: Sat Oct 19, 2013 5:57 pm 
Scilor working fine after 0.4.12 update, thanks!


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
template->_php_include(): File ./counter/foruminclude.php does not exist or is empty Powered by phpBB® Forum Software © phpBB Group